27 April 2007

News from gted

The gted po file parser has a problem with utf-8. It doesn't recognize all characters (i.e. German quotes). The parser is built using ANTLR. But I think I have to implement it by myself to avoid such problems.

There is also a feature request for a better layout of the editor. I will try to improve this in the next release. This release will come out by end of may.

If you find any errors or inconveniences with the gted plugin please report this on the SourceForge project site. Thanks a lot!